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Introduction 
 
The AMScan Viewer is a search and retrieval system for scanned images designed primarily as an end-
user product to accompany the AMScan bureau scanning system. 
 
It is designed with simplicity in mind and can store and view monochrome TIFF and colour JPEG 
documents with functionality to convert documents to PDF format. 
 
Each database exists on a self-contained medium (CD-ROM, DVD-ROM, SD Card etc.) and can be, if 
required, combined with other databases or additional volumes of the same database in a central 
‘repository’ which can be accessed by many users simultaneously. AMScan Viewer handles all this with 
no need for technical expertise. 
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Installing AMScan Viewer 
 
To install AMScan Viewer follow these steps: 
 
Step 1 
 
 Insert the installation CD-ROM into any compatible drive on your computer.  
 
 If the CD-ROM does not automatically run the installation, you will need to run the installation 
 manually. To do this, locate the Setup.exe file on the CD-ROM either through windows explorer or 
 My Computer and double-click it to run. 
 
Step 2 
 
 Accept the terms of the license agreement to continue with the installation. 
 
Step 3 
 
 Enter your name and organisation. 
 
Step 4 
 
 Click Finish to complete the installation. 
 
Your installation of AMScan Viewer should now be ready to use. If you have any problems, please 
contact AMS IT Services on 0118 943 1443 (press 5 for technical support). Alternatively you can email 
support@archivems.co.uk and we will get back to you ASAP. 
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Getting Started 
 
The first time you run AMScan Viewer you will see the following screen: 
 
Click  

 
or  

  
to open a database file.  
 
This is a file called amsview.mdb and will 
be in the root folder of the database CD-
ROM. 
 
The white rectangle on the left of the s
will then be updated to show the loaded 
database file, the single database 
contained within and the first level of folders 
or images. This can be expanded and contracted to show sub-folders and additional images, much like 

windows explorer.  

creen 

s 

 
Click on the + symbol next to a folder to expand the folder, and 
click on the – symbol to contract it. 
If the folder (or database) being 
expanded contains scanned images, 
these will be displayed as documents.  
 
Each document within the database has 
a ‘document title’ as well as one or more 
fields of indexing information. Refer to 
the section on ‘Viewing Images’ for more information. 
 

The main window is divided into three sections: 
 
The tree pane on the left shows open 
database files, databases, folders and 
documents. 
 
The viewer pane shows images or 
folder/database contents, depending on 
what is selected in the tree pane. 
 
The info pane shows information on what i
selected in the tree pane. This may be 
indexing information, the name of the 
database/database file. 
 
 

The use of these three sections will be explored in more depth later in this guide. 
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The AMScan Viewer Database 
 
The AMScan Viewer database file is always called ‘amsview.mdb’. This file may be one of two types: 
 
Master Master database files contain only one database and are usually distributed on a read-only 
  medium such as a CD-ROM. 
 
Repository Repository database files can contain any number of databases and will be located either 
  on a local hard-drive or centrally on a server. 
 
Each master database file can be loaded directly into AMScan Viewer and used in the normal way. If, 
however, a database spans more than a single CD-ROM and you need to be able to view and search 
across the entire database then you will need to create a Repository. 
 
To create a repository, select the required database in the tree pane and select Create Database 
Repository from Master from the Tools menu. You then have the choice to either: 
 
  Copy Images to copy all the image files to the same location as the repository. This speeds up 
 access times and enables several used to access the database simultaneously without the 
 original media (i.e. CD-ROMs). 
 
 or 
 
 Leave Images on Media to leave the image files on the source media. This saves space at the 
 repository location and will create the repository much faster but means that the media will be 
 required every time a document is viewed. 
 
You will then be asked for the required location of the repository. Browse to the required location and 
click ‘Open’. Please do not alter the filename from ‘amsview.mdb’ as this will prevent the repository from 
working properly. Select ‘Yes’ when Windows asks if you’d like to ‘create the file here?’ 
 
To update a repository (i.e. add a database update from a CD-ROM), select the required database file in 
the tree pane and select Repository from the Tools menu, then Import database into repository. You 
then have the choice to either copy the image files or not as above. 
 
You can open as many database files (master or repository) and hence databases as you wish but 
please note that each database as a unique stamp and you will not be able to open two copies of the 
same database at once, no matter where they are located.  
 
It is also possible to remove an imported volume from a database. To do this selected the relevant 
database in the Tree pane and then select Volume Manager from the Tools menu. You will be shown a 
list of all imported volumes in the database. 
 
Click the Remove volume from database button to remove the volume.
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Viewing Documents 
 
AMScan Viewer will display Tagged Image File Format (TIFF) files and JPEG files. TIFF files may be 
single or multi-paged. 
 
To view a document, select the required document in the tree pane. The document will then be 
displayed in the viewer pane. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Viewer Pane Toolbar - Document 
 

  Display Document displays a single image (as opposed to thumbnails). 

  Display Thumbnails displays the selected document as a series of thumbnail images. 

  Zoom to Fit sets the zoom level to fit the entire document in the viewer. 

  Zoom to width sets the zoom level to fit the width of the document in the viewer. 

  Zoom In 

  Zoom Out 

  Rotate Left 

  Rotate Right 

  Previous Page of a multipage document. 

  Goto a specific page in a multipage document; select from First, Page (by number) or  
  Last. 
 

 Shows the current page and the total number of pages in a multipage document. 
  Next Page of a multipage document. 
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Printing Documents 
 
To print the document currently being displayed, select Print from the File menu then select the required 
destination printer.  For multipage documents you may choose to print either the page that you are 
currently viewing, or the whole document. You can also right click a document in the tree pane, or 
right click a thumbnail and choose Print from the pop up menu. 
 
NB. If you choose to print a colour image that is part of a multipage document on its own it will be printed 
in black and white, however printing ‘All pages’ of the multipage document will render the print in colour 
(subject to your printer’s capabilities.) 
 
 

Opening Documents 
 
To open the document currently being displayed in the application associated with the file type (i.e. 
Windows Picture and Fax viewer or Paint for tiff or jpg files), select Open document > In original 
format from the File menu. 
 
Please note that this function will not work if there is no application installed on your computer capable of 
viewing the document type selected. 
 
 

Opening Documents in PDF Format 
 
To view documents in PDF format you will need a viewer such as Adobe Reader, available to download 
and install free of charge from www.adobe.com. 
 
To open the document in PDF format, select Open document > In PDF format from the File menu. 
 
NB. If you open a multipage TIFF file containing colour images in PDF format, the images will be 
rendered in black and white. 
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Emailing Documents 
 
To email the document currently being displayed, select Send To and Mail Recipient from the File 
menu. 
  
You can send either the whole document or a single page (of a multipage document) by selecting one of 
these options: 
 

 
 
 
The document can also be converted to PDF format – simply tick the Send in PDF format and the 
document will be automatically converted and attached to a new email for you. 
 
Please note that this function will only work if you have a MAPI compliant email application (i.e. Microsoft 
Outlook) installed on your computer. For other email applications you may save the image to your hard 
drive and then attach the image to an email in your usual manner. 
 
 

Viewing Folders 
 
When a folder is selected in the Tree Pane, the content of that folder is displayed in the Viewer. 
 
The Viewer Pane Toolbar – Folder 
 

  Display List shows the contents of the selected folder, in list form. You can select which 
  columns to display – see the section on Selecting Fields. 
 

 Display Thumbnails shows the contents of the selected folder as thumbnails. Please note 
that only the first page of multipage documents will be shown. You can double-click a 
thumbnail to jump to that document. 

 
If you have selected ‘display thumbnails’ and subsequently realised that there are a lot of 
images and you wish to stop the process, there is a stop button  in the top right hand 
corner: 
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Selecting Fields 
 
When viewing the contents of either a database or a folder, you can specify which fields of data you 
would like displayed. 
 
To select the required fields, select the database in the Tree Pane and either click the Select Fields 
button above the Viewer Pane or click Select Fields from the Tools menu. 
 
 

To add or remove a field from the 
selected list, click either the Add 
or Remove buttons. 
 
Click here to move the selected 
field up the list (i.e. so it appears 
further left in the Viewer Pane. 
 
Click here to move the selected 
field down the list. 
 
 
 
 

 
The selection is automatically saved when this window is closed. 
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Document Information 
 
The Info pane shows information about the item currently selected in the tree pane. 
 
When a Database File (DBFile) is selected: 
 
 The Info pane shows the path to the amsview.mdb file. 
 
When a Database is selected: 
 
 The Info pane shows both the path to the parent DBFile and the database type (either Master or 
 Repository). 
 
When a Folder or Document is selected: 
 
 The Info pane shows the ‘indexing’ or ‘content’ information relating to that folder or document. 
 
 
Indexing Information 
 

 
 
 
The index fields shown are determined when the database is produced and are decided on between the 
scanning bureau producing the database and the end-user. 
 
A search can be performed to find any documents matching one or more of these indexing fields – see 
the section on Searching for Documents for more information. 
 
If the option is enabled, the user can update the indexing information. To do this, simply overtype the 
value shown but note that this can only be done on databases that have been copied from the original 
media (i.e. the CD-ROM). 
 
This option is disabled by default. To enable it, please refer to the section on System Options. 
 
Content Information 
 
If OCR (Optical Character Recognition) has been performed on a document then there will be a second 
tab under the Info pane called Contents. 
 
Select the Contents tab to show the text equivalent of the scanned document. This is searchable 
alongside the indexing information – see the section on Searching for Documents for more 
information. 
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Optical Character Recognition is a process whereby a scanned image is examined and an equivalent 
text file is produced containing the words in the document. It is not an exact science, and the results will 
depend very much on the quality of the original document. Handwriting and ‘unusual’ fonts will not 
produce reliable results. 
 
The resulting text file is not formatted but should provide a word list that is searchable, i.e. you can find 
any document containing the word xyz. 
 

Searching for Documents 
 
To search for a particular document click the search button in the top left corner, this will bring up the 
search box. 
 

 Search Button 
 
What you see will depend on your indexing criteria and how many databases you have open.  If you 
have more than one database open you can select the DBFile to search all databases or select a single 
database to search. 
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Options 
 
 Anywhere in field  if this option is ticked the search results will show all   

   documents that contain the search word(s) anywhere   
  in the search field. E.g. You are searching for documents   
  relating to “John”, you don’t know John’s surname so you have  
  this option ticked, the results will show all files with the name  
  John anywhere in the field, be it forename, middle name or   
  surname. 

 
 Fuzzy searching  if this option is ticked then this allows for one character to be  

   incorrect in the results. E.g. you are searching for invoice  
   number 123456, this would allow for similar numbers such as 
   223456, 323456, 423456, etc. to show up. 

 
Fields 
 
The fields listed will correspond with the selected database(s). Enter the value you are looking for here. 
Clicking on the adjacent Eye button will allow you to select from all the available values in the database. 
 
Content 
 
If your documents have content (please refer to the section on Document Information) then you can 
search for documents containing certain words. 
 
Enter the value you are looking for here. It is important to remember that Optical Character Recognition 
(OCR) is not an exact science and there may be inaccuracies in the text. 
 
Search 
 
Click on the Search button to start the search operation. When complete, all matching documents will be 
displayed in the Tree pane. 
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System Options 
 
To access system options, select System Options from the Tools menu. 

 
 
 
 
 
 

 
Advanced menus - The advanced menu enables you to view the Master Fields List. (Not necessary for 
standard users)  
 
Allow updating of indexing information - When enabled allows indexing information to be updated by 
overtyping. 
 
To access System Options, you will need a pass code. Please contact your systems administrator or 
scanning bureau for this information. 
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